Haver - HaverView outage – Incident details

All systems operational

HaverView outage

Resolved
Degraded performance
Started about 1 month agoLasted 11 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    There was no degradation of services for any client. This was the result of an issue with a client setting up SAML services. We've accounted for it, so this will not appear as an issue in the future.

  • Investigating
    Investigating
    HaverView is currently experiencing issues. Our team is investigating.